Service Pack 2057 – Delaware, Saranac, Seneca

All DEV and PROD regions on Delaware, Saranac and Seneca have now been upgraded to Service Pack 2057.

The MAJOR reason for this service pack installation is to support the Vista Operating System environment.

* If you are changing your Aleph PC desktop equipment to the Vista operating system, you MUST install a sp2057 Aleph GUI client. That is because the current sp1851 Aleph GUI will NOT install on a PC with Vista.
* The new sp2057 Aleph GUI client and installation instructions are available at: http://www.sunyconnect.suny.edu/olisdocs/public/Aleph/Version_16_Service_Pack_Information/
* If you are NOT updating to Vista, you do NOT need to install the sp2057 client. Caveat…this is based on information from Ex Libris.

Maureen

Comments are closed.